PlatformIO Community

Advanced Tools   PIO Unified Debugger


Topic Replies Activity
Using an FT2232H minimodule to debug an ESP32 board 2 December 20, 2019
SIGTRAP, Trace/breakpoint trap 6 December 19, 2019
How to Load Two Binaries with Debugger/GDB 2 December 18, 2019
LIBUSB_ERROR_NOT_FOUND, ESP-Prog 4 November 21, 2019
Olimex ARM-USB-OCD-H installation issue 8 November 15, 2019
JLINK debugging first try error 24 November 14, 2019
How to see assembly code in debugging 3 November 7, 2019
Use Release Build Optimization for Debug build 2 November 7, 2019
Unified Debugger Standalone use 5 November 7, 2019
ESP32 & PIO Unified Debugger 104 November 6, 2019
PIO debugger won't work in VSCode 22 November 2, 2019
Debugging for 'Arduino Uno', Mega or Leonardo 2 October 13, 2019
Can't disable initial break 5 October 13, 2019
Debugger for Arduino uno / Mega and ESP8266 8 October 13, 2019
Error: libusb_open() failed when trying to debug 6 October 6, 2019
Debugger won't start 4 September 29, 2019
Debugger only works for some programs 6 September 18, 2019
Pio unified debugger doesn't show peripherals, registers, memory and disassembly views in vscode 3 September 17, 2019
WRover kit - Setting Dual RS232-HS (Interface 0) and Interface 1 2 September 17, 2019
ESP32 Debugging with ESP-Prog not working on Mac 8 September 13, 2019
Esp32 debugging with onboard cp210 10 September 8, 2019
PlatformIO ESP8266 debugging 6 September 3, 2019
Using platformio and vscode to debug native linux (x86_x64) application 4 September 1, 2019
Unknown Source ESP32 JTAG Debug 12 August 31, 2019
ESP32 + Jlink Timeout problem 7 August 30, 2019
Breakpoints only intermittently respected 2 August 28, 2019
Restarting debugging fails with "file in use" 6 August 28, 2019
TTGO T-Beam debugging with ESP-Prog - Pins? 2 August 28, 2019
ESP32 PIO Debug GDB internal error with espidf projects 22 August 27, 2019
Problem debugging esp32 / esp-prog with windows backslash in filenames 9 August 27, 2019