PlatformIO Community

Cannot change Monitor Frequency of enable debugging

OK Lets start with my excuses. I am new to Platformio and I am struggling with the platformio.ina file. I get the following warnings every compile.:
Warning! Could not find the package with ‘115200,8,N,1’ requirements for your system ‘windows_amd64’
Library Manager: Installing esp-prog
Warning! Could not find the package with ‘esp-prog’ requirements for your system ‘windows_amd64’
Library Manager: Installing tbreak setup
Warning! Could not find the package with ‘tbreak setup’ requirements for your system ‘windows_amd64’.
As a result I am unable to use the debugger or change the baud rate of the monitor. To save what little hair I have can some one please explain and KISS please. System is Win 10 and I have completely removed and reinstalled Platformio and updated and upgraded via windows shell and command line in platformio all to no avail.
Regards from the newest kid on the block

Seems like your platformio.ini is highly mis-formatted or mis-indented. Like, you’re having platform_packages = ... and then unter that indented options.

Please post your full platformio.ini and intentions (in terms of, what extra settings do you want to enable or reconfigure).

Thanks maxgerhardt for your accurate and fast response. Yes you were spot on I did not realise that PlatformIO was "White space " sensitive in its *.ini syntax. I removed a couple of tabs and changed "115200,8,N,1 to just 115200 and now all is well. I haven’t tried a full debug session as yet so no doubt I will make some more mistakes. Thanks again.
Regards birdwatcher