ValueError: Invalid simple block on esp32

I have a project with ESP32 that worked for a few days.
After searching for issues and including libraries, as #include ESPAsyncWebServer, AsyncTCP nothing works any more.
Error: ValueError: Invalid simple block ’ ESP Async WebServer’

#include <Arduino.h>

#include <WiFi.h>
#include <AsyncTCP.h>
#include <ESPAsyncWebServer.h>
#include "SPIFFS.h"
#include <Arduino_JSON.h>

// Create AsyncWebServer object on port 80
AsyncWebServer server(80);
AsyncWebSocket ws("/ws");


platform = espressif32
board = featheresp32
framework = arduino

board_build.filesystem = littlefs
platform_packages =
   platformio/framework-arduinoespressif32 @
lib_compat_mode = off
lib_ldf_mode = deep
lib_deps = 

I have the newest version of pio.
The same code compiles well in the arduino IDE

Unfortunatly, the same error now occurs with every simple Blinky example without any additional libraries.
Is there a way to clean the pio?

That’s not a valid lib name. Per PlatformIO Registry it has to be

   me-no-dev/ESP Async WebServer@^1.2.3

Remove the .pio folder for a clean rebuild too.

Thanks, solved THIS problem
I had to replace the include WiFi.h with esp_wifi.h