Trying to build my first Environment with VSCode/platformIO Core (CLI) and an ATOM Lite

I am trying to build my first Environment with PlatformIO and VSCode. I am very excited to see how all this works, but I am running into the same error again and again. I even tried resetting my laptop and that didnt help.
Here is the Errormessage i get:

Resolving m5stack-atom dependencies...
Already up-to-date.
Updating metadata for the vscode IDE...
Error: Processing m5stack-atom (platform: espressif32; framework: espidf; board: m5stack-atom)
Verbose mode can be enabled via `-v, --verbose` option
PLATFORM: Espressif 32 (6.1.0) > M5Stack-ATOM
HARDWARE: ESP32 240MHz, 320KB RAM, 4MB Flash
DEBUG: Current (cmsis-dap) External (cmsis-dap, esp-bridge, esp-prog, iot-bus-jtag, jlink, minimodule, olimex-arm-usb-ocd, olimex-arm-usb-ocd-h, olimex-arm-usb-tiny-h, olimex-jtag-tiny, tumpa)
 - framework-espidf @ 3.50001.0 (5.0.1) 
 - tool-cmake @ 3.16.4 
 - tool-esptoolpy @ 1.40500.0 (4.5.0) 
 - tool-idf @ 1.0.1 
 - tool-mconf @ 1.4060000.20190628 (406.0.0) 
 - tool-ninja @ 1.9.0 
 - toolchain-esp32ulp @ 1.23500.220830 (2.35.0) 
 - toolchain-xtensa-esp32 @ 11.2.0+2022r1
Reading CMake configuration...
-- Project is not inside a git repository, or git repository has no commits; will not use 'git describe' to determine PROJECT_VER.
-- Building ESP-IDF components for target esp32
-- Configuring incomplete, errors occurred!
See also "C:/work/iot-device/AWS/FreeRTOS/ESP32/.pio/build/m5stack-atom/CMakeFiles/CMakeOutput.log".

CMake Error at C:/Users/User/.platformio/packages/framework-espidf/tools/cmake/build.cmake:245 (message):
  Failed to resolve component 'jsmn'.
Call Stack (most recent call first):
  C:/Users/User/.platformio/packages/framework-espidf/tools/cmake/build.cmake:287 (__build_resolve_and_add_req)
  C:/Users/User/.platformio/packages/framework-espidf/tools/cmake/build.cmake:574 (__build_expand_requirements)
  C:/Users/User/.platformio/packages/framework-espidf/tools/cmake/project.cmake:440 (idf_build_process)
  CMakeLists.txt:6 (project)

========================== [FAILED] Took 6.64 seconds ==========================

I hope somebody can help me resolve this issue. Thanks in advance :slight_smile:

Kind Regards

And this happens in a freshly created project?