TrendMicro sees vscode pio extension as threat


#1

In the folder .vscode\extensions\platformio.platformio-ide-1.4.3\node_modules\flatmap-stream, the files index.min.js and data.js were quarantined as Coinminer.JS.MALBTC.AA.

https://www.trendmicro.com/vinfo/us/threat-encyclopedia/malware/coinminer.js.malbtc.aa.component

Just wondering if this is local to me or a problem with that release (1.4.3)?


#2

It was fixed in the latest releases. Please update. See details