PlatformIO Community

Support for the ESP-IDF package release 5.0

Are there any planes for when PlatformIO will have support for the esp-idf package release 5.0? At the moment the support seems to be for the 4.3.2 release.

Edit: Sorry, just realized that release 5.0 is in dev. 4.3.3 is the latest release. I rest my case.

There is support for the latest v4.4.1 in the development branch. You can try it as described in https://github.com/platformio/platform-espressif32

@ivankravets thanks for the comment!
I saw an update in the 5.0 branche that I was looking for and I jumped to conclusions. I will be patient and wait until everything falls into place. :wink: