[Solved] Missing variant.h and SODAQ board

Sorry if this is a trivial question, I’m new to PlatformIO.
I’m attempting to import a Sketch for the SODAQ ONE board. However, if I compile I get the error below.
First I have attempted to import it, then I have tried to create a new project. Even with a very simple hello world application I get the same error:

In file included from C:\users\admin\.platformio\packages\framework-arduinosam\cores\arduino_zero/Arduino.h:76:0,
from src\main.c:2:
C:\users\admin\.platformio\packages\framework-arduinosam\cores\arduino_zero/delay.h:27:21: fatal error: variant.h: No such file or directory

#include "variant.h"

What am I doing wrong? Do I need to install a library? Provide some dependency? Any help is welcome!

Please report issue here

Have the same issue, reported it online at fatal error: variant.h: No such file or directory · Issue #6 · platformio/platform-atmelsam · GitHub

Please run pio update

Thanks, it is now working

I do get a warning on wiring.c, reported it at Warning on wiring.c for the sodaq boards · Issue #7 · platformio/platform-atmelsam · GitHub