PlatformIO Community

PlatformIO: can not find Python 2.7 or 3.5+ Interpreter

Trying to install PlatformIO on VScode. It either fails to install or get the Python message.

Ive disabled virus scan too. Run as administrator.

I get this error

I managed to fix my issue. I had COMODO firewall and it was restricting PlatformIO and Python.

1 Like