PlatformIO Community

Platform IDE and VSCode

The latest version of PlatformIO IDE (1.9.1) has conflicts with VSCode, I suggest you install another version, in my case 1.8.3 at the moment.

Sorry for the issue, just update extension to 1.9.2.