PlatformIO Community

New Repo for FauxmoESP library

I’ve taken over as maintainer of the FauxmoESP library, and it has been migrated to Github. I updated the library.properties file on both the old repo (at https://bitbucket.org/xoseperez/fauxmoesp/) and the new repo at https://github.com/vintlabs/fauxmoESP (these were updated a few weeks ago)

What else needs to be done to make the change?

Thanks
Paul

1 Like

@ivankravets Can you assist?

Exception: Found multiple manifests with a different field `version`

3.1.2 is a broken release https://github.com/vintlabs/fauxmoESP/tree/3.1.2

and

Are conflicting.

Oops! Thanks for the info.

I was due for a new release anyway, so I fixed that one and have created a 3.2

Many thanks
Paul

1 Like