Need help with build_flags

I can’t get this to work (in platform.ini) …

build_flags = 

I still get these warnings in my build output. Also, how can I see the actual compiler commands?

Well -W<option> turns the warning on, if you wanted specific warnings to be turned off, you would have to use -Wno-<option> or -Wno-error=. E.g.

build_flags = 

See GCC docs and stackoverflow.

Project tasks → Advanced → Verbose Build.

1 Like