How to handle a Goouuu Mini-S1 ESP8266 board

I try to run this project on my ESP8266 device:
TheRealWaldo/esp8266-amg8833 (

Here are some rare informations about my esp8266 board:
esp8266learning com goouuu-s1-esp8266.php
twincati.blogspot com 2017/02/goouuu-s1-esp8266.html
github com Bob0505 Goouuu_Mini-S1

Ideally, I would like to use it without major changes to the code. This should be possible by adjusting the board in the platformio.ini.

Unfortunately I can’t find a suitable board. The AP is running with boards like the d1_mini and the web-ui is also running. Also, my Goouu can dial into my WLAN, but it seems that the two I2C pins are just never matching.

I am surprised by the following first comment line in this code on github. When I translate this mandarin CN string here:

→ “# board: ESP8266-S1 Since PIO does not support this board, the copycat board only has 2M Flash so choose esp8285”

I think the board is a strange clone of a wemos d1 mini or something similar. I would very much like to find a suitable plattformio board or setting as I have 5 of these Goouuu ESP8266 boards.

What board does it tell you to select in the Arduino IDE for your hardware?

I follow this setup page here once:

The WeMos D1 R2&Mini worked with this LED Sketch:

But a lot of other Boards worked too. I try some different Wemos / Lolin Boards.

Any ideas? Sorry to push here the thread but I search a lot and did not find any solutions :frowning:

Okay, I think it is a WT8266-S1.

Is there a chance to flash a sketch or tasmotat or whatever to get informations about the ram and rom?