Can not upload to board Wemos D1 mini

I have problem to upload progam to board D1 MINI. VS Code show this error in terminal:

Serial port COM3
Traceback (most recent call last):
  File "C:\Users\Paco\.platformio\packages\tool-esptoolpy\", line 3969, in <module>
  File "C:\Users\Paco\.platformio\packages\tool-esptoolpy\", line 3962, in _main
  File "C:\Users\Paco\.platformio\packages\tool-esptoolpy\", line 3551, in main
    esp = chip_class(each_port, initial_baud, args.trace)
  File "C:\Users\Paco\.platformio\packages\tool-esptoolpy\", line 271, in __init__
    self._port = serial.serial_for_url(port)
  File "c:\users\paco\.platformio\penv\lib\site-packages\serial\", line 90, in serial_for_url
  File "c:\users\paco\.platformio\penv\lib\site-packages\serial\", line 80, in open
  File "c:\users\paco\.platformio\penv\lib\site-packages\serial\", line 224, in _reconfigure_port
    'Original message: {!r}'.format(ctypes.WinError()))
serial.serialutil.SerialException: Cannot configure port, something went wrong. Original message: OSError(22, 'A device which does not exist was specified.', None, 433)

The board is show normal in Device manager as:
Silicon Labs CP120x USB to UART Bridge (COM3).

Can anyone give me advise about error? I google issue but can not find a solution.

CP120x or CP210x?

I’d recommend reinstalling the latest driver from their website:

Also try another USB cable and try another USB port, preferably one on the computer directly instead of a hub.

I install/reinstall the same driver but still not work. I try few usb still not work. My pc at work have the same setup vs code with platformio and the driver that you mentioned and works but at home with same setup does not work and this is confusing.

Do you have any antivirus software that could interfere, and could you temporarily disable it?

I have antivirus Kaspersky. Try with disabled antvirus not work.