Unable to upload and debug Nucleo-L476RG

I cannot uplodad any code on my Nucleo-L476RG. It worked well before, I could upload and debug with sucess, but it does not works anymore and I cannot not say what I did since. I have tried to press the reset button and it is also not working.
The terminal :

indent preformatted text by 4 spacesProcessing nucleo_l476rg (platform: ststm32; board: 
nucleo_l476rg; framework: stm32cube)
--------------------------------------------------------------------------------------------Verbose mode can be enabled 
via `-v, --verbose` option
CONFIGURATION: https://docs.platformio.org/page/boards/ststm32/nucleo_l476rg.html
PLATFORM: ST STM32 (12.0.0) > ST Nucleo L476RG
HARDWARE: STM32L476RGT6 80MHz, 128KB RAM, 1MB Flash
DEBUG: Current (stlink) On-board (stlink) External (blackmagic, cmsis-dap, jlink)
 - framework-stm32cubel4 1.16.0
 - tool-dfuutil 1.9.200310
 - tool-ldscripts-ststm32 0.1.0
 - tool-openocd 2.1000.200630 (10.0)
 - tool-stm32duino 1.0.2
 - toolchain-gccarmnoneeabi 1.70201.0 (7.2.1)
LDF: Library Dependency Finder -> http://bit.ly/configure-pio-ldf
LDF Modes: Finder ~ chain, Compatibility ~ soft
Found 52 compatible libraries
Scanning dependencies...
No dependencies
Building in release mode
Checking size .pio\build\nucleo_l476rg\firmware.elf
Advanced Memory Usage is available via "PlatformIO Home > Project Inspect"
RAM:   [          ]   0.1% (used 140 bytes from 131072 bytes)
Flash: [          ]   0.7% (used 6900 bytes from 1048576 bytes)
Configuring upload protocol...
AVAILABLE: blackmagic, cmsis-dap, jlink, mbed, stlink
CURRENT: upload_protocol = stlink
Uploading .pio\build\nucleo_l476rg\firmware.elf
xPack OpenOCD, x86_64 Open On-Chip Debugger 0.10.0+dev-00378-ge5be992df (2020-06-26-09:29)
Licensed under GNU GPL v2
For bug reports, read
debug_level: 1

srst_only separate srst_nogate srst_open_drain connect_deassert_srst

Error executing event examine-end on target stm32l4x.cpu:
embedded:startup.tcl:279: Error: 
in procedure 'program' 
in procedure 'ocd_process_reset'
in procedure 'ocd_process_reset_inner' called at file "embedded:startup.tcl", line 279
target halted due to debug-request, current mode: Thread 
xPSR: 0x01000000 pc: 0x08001ba0 msp: 0x20018000
** Programming Started **
Warn : Adding extra erase range, 0x08001c88 .. 0x08001fff
** Programming Finished **
** Verify Started **
** Verified OK **
** Resetting Target **
in procedure 'program'
*** [upload] Error 1
  ================================================================================================== [FAILED] Took 4.47 seconds ==================================================================================================

Does someone already had this? : Error executing event examine-end on target stm32l4x.cpu:
embedded:startup.tcl:279: Error:

Thanks for help

Some pointers from Uploading to STM32F407VG Discovery board fails and Attaching to STM32 with OpenOCD during sleep - CodeLV say that this might have something to do with disabling the SWD port (using some GPIO pins that overlap with the SWD signals?) or that the firmware is in deepsleep mode.

Can you hold the reset button until the openOCD starts and then release button?