PlatformIO Community

PlatformIO udevrules outdated on Linux Debian 9


#1

Hello Users,

I 'm not able to upload sketches to a node mcu v 1.0 on a Linux Debian 9 machine.
It throws an exception “udevrules are outdated”

I already followed an instruction from this forum here to solve the problem, but on my Debian 9 machine it does not lead to a success.

Could someone help me?

Thx a lot

IoT-Nerd


#2

Do you use stable PlatformIO 3.6.7? In this case, you need these rules from a master branch https://github.com/platformio/platformio-core/blob/master/scripts/99-platformio-udev.rules

Does it flash successfully even if you see this warning?