PlatformIO and VSCodium didn't open an existing project

I wan’t to open an existing project and after pressing open in the project overview a message appears :


and a new Explorer instance appears in the task bar. (The project folder is selected).

Core 5.2.3 Home 3.4.0. VSCodium 1.62.2 Win 10


Does it work with standard Microsoft VSCode?

Is the project manually openable through PIO Home → Open Project or File → Open Folder?

Sorry I can’t test it at the moment because I don’t use VS Code.
I can’t open any project either within the project overview nor maually.

Did PlatformIO ever work with VSCodium before for you? I thought it was requiring Microsoft VSCode.

Yes it worked until today without any problems.
(platform = ststm32; framework = stm32cube and framework = arduino)

I have check an additional installation of PlatformIO with VSCodium on Ubuntu and this worked well.
The only isue on this installation is that I have to manually press the Open item in the PlatformIO Extension menu to start PlattformIO.