Could not install 'toolchain-xtensa32' with version requirements '~2.50200.0' for your system 'linux_x86_64'


#1

I’ve searched extensively and tried everything. I’ve tried other boards as well; same result. Does anyone have some insight?

Thanks!

PIO Core Call Error: The next files/directories have been created in /home/user/Documents/PlatformIO/Projects/testing platformio.ini - Project Configuration File src - Put your source files here lib - Put here project specific (private) libraries Error: Could not install ‘toolchain-xtensa32’ with version requirements ‘~2.50200.0’ for your system ‘linux_x86_64’. Please try this solution -> http://bit.ly/faq-package-manager


#2

Fixed in