PlatformIO Community

Troubleshooting


Topic Replies Activity
Serial commands give errors 4 November 9, 2019
Beginner who wants to migrate to platformIO but a lot of things that I do not understand (my sketch works on Arduino IDE) 5 November 8, 2019
Sugest for Clion template 2 November 8, 2019
Install loop in VSCode 1 November 8, 2019
Cannot type into library browser 4 November 8, 2019
Switching between envs via GUI 3 November 8, 2019
Atmega 328 - Internal 8MHZ oscillator - Atmel ICE upload troubles 5 November 7, 2019
How to see assembly code in debugging 3 November 7, 2019
Use Release Build Optimization for Debug build 2 November 7, 2019
Unified Debugger Standalone use 5 November 7, 2019
Platform IO failed to work on MAC after auto update 4 November 7, 2019
`extraScript` import error: ModuleNotFoundError 5 November 7, 2019
Incremental Build issue - always builds due to mismatched checksum 3 November 7, 2019
Include from header file doesn't work 15 November 7, 2019
Platformio still in memory after closing code 2 November 7, 2019
Error: Unknown upload protocol stlink 8 November 7, 2019
Booloader USB Issues after debugging with ATMEL-ICE 2 November 7, 2019
CLion - compilation errors in unit tests 2 November 7, 2019
Lib_deps not included, should warn about compatibility 6 November 7, 2019
ESP32 & PIO Unified Debugger 104 November 6, 2019
Home Icon not displayed 3 November 6, 2019
PIO Unit Testing Not working in VSCode 8 November 5, 2019
FREERTOS: bug with pio using an old version of the projdefs.h 2 November 5, 2019
How to set fuses [file] 15 November 4, 2019
Changing Project configuration and modules in PlatformIO IDE 5 November 4, 2019
Arduino file compile errors 12 November 4, 2019
Cannot upload firmware to Arduino Uno board 6 November 4, 2019
PlatfomIO Home Inspect tool code check fails 5 November 4, 2019
M5Stack upload write timeout 4 November 3, 2019
'>platformio run' doesn't work in vscode (LINUX) 2 November 3, 2019