PlatformIO Community

Troubleshooting


Topic Replies Activity
STM32CUBE - Implicit dependency _printf_float not found 5 October 13, 2019
Debugging for 'Arduino Uno', Mega or Leonardo 2 October 13, 2019
Can't disable initial break 5 October 13, 2019
Cannot Build Project in Clion after rebuilding project index 2 October 13, 2019
Debugger for Arduino uno / Mega and ESP8266 8 October 13, 2019
Project folder with sub-folders? 1 October 12, 2019
Unknown upload protocol olimex-arm-usb-ocd-h 5 October 12, 2019
How to add `native` platform to CLion 3 October 12, 2019
Upload error 1 when uploading to Mayfly Data Logger v0.5 1 October 12, 2019
M5stack, [Errno 2] could not open port /dev/ttyUSB0: 1 October 11, 2019
[MBED/SMT32] rtos.h not found 3 October 11, 2019
Install PIO in VSCode Win10 2 October 10, 2019
Build flugs in new version mbed 9 October 10, 2019
C++17 support for ESP 4 October 9, 2019
Problems writing a program 9 October 9, 2019
OTA update - Magic byte is wrong, not 0xE9 8 October 8, 2019
Problem: Platformio using all CPUs (PIO IDE 1.8.3) 5 October 7, 2019
Mbed for STM32 compiles toooooo long 14 October 7, 2019
ESP01 Serial Monitor not showing anything 7 October 6, 2019
ESP32 & PIO Unified Debugger 95 October 6, 2019
Error: libusb_open() failed when trying to debug 6 October 6, 2019
Project Fails to Upload to ESP32 on Platformio - Works on Arduino IDE 6 October 6, 2019
Undefined Reference error : After separation of classes 4 October 6, 2019
Some questions about using PlatformIO for arduino 3 October 6, 2019
Workspace + Default Project Dir (Visual Studio Code) 7 October 5, 2019
ESP-IDF SD-Card problem with long file names 8 October 5, 2019
Upload_port not respected 6 October 4, 2019
Post script Import('env') not working 8 October 3, 2019
NANO 328p boot loader 16 October 3, 2019
STM32F103C8/RB Bluepill hardware Arduino / HAL 2 October 3, 2019