Troubleshooting


Include errors detected [PlatformIO IDE] (1)
Visual Studio not recognizing Arduino commands? [PlatformIO IDE] (6)
ESP-IDF driver/can not available in framework-espidf [Troubleshooting] (1)
Esp8266 upload speed [Development Platform] (3)
Atom PlatformIO can't find headers [Troubleshooting] (1)
No home icon after extension enabled [PlatformIO IDE] (2)
NRF52 external board without LFXO [Development Platform] (2)
STLINK & BluePill: Upload Problem [Troubleshooting] (3)
ESP32 - PlatformIO no work [Troubleshooting] (7)
ST Nucleo L011K4 - region `RAM' overflowed [Troubleshooting] (2)
Custom stm32 Firmware location [Integration] (2)
Why is Atom being discouraged [PlatformIO IDE] (8)
PIO & VSCODE - Home doesn't load - Unknown Package [PlatformIO Home] (11)
Uploading to ESP32 failed - SOLVED [Troubleshooting] (3)
Platformio run and stop [PlatformIO IDE] (1)
__TIME__ not set properly [Troubleshooting] (5)
I can't build new project [Troubleshooting] (1)
I can't build the Arduino-blink example [Troubleshooting] (1)
Error while compiling after platformio update on mac [Development Platform] (2)
Upgrade to 1.4.7 created Traceback and OSErrors [PlatformIO IDE] (3)
Missing liblwip_gcc in framework-arduinoespressif8266 [Development Platform] (4)
Arduino IDE import to Platform IO compilation problem [Development Platform] (7)
Ld emits ignoring invalid character `#' in expression [Development Platform] (2)
Appears to be a Beautifier problem [Troubleshooting] (1)
Escape characters in include path [Windows 10] [PlatformIO IDE] (4)
ESP8266 not found using Atom [Development Platform] (4)
Bug in ESP32 Partition Handling? [Troubleshooting] (3)
Change ARDUINO IDE version variable [Development Platform] (13)
Serial printing on STMF0Discovery [Development Platform] (2)
Esp32 ADF - Audio Dev Framework - Please Help [Development Platform] (9)