PlatformIO Community

Troubleshooting   PlatformIO IDE


Topic Replies Activity
PlatformIO Atom/VSCode penv error Fedora 29 2 May 27, 2019
Uploading to ESP32 only builds and does not upload 2 May 27, 2019
Problem with dependencies - my own files 2 May 23, 2019
Expected initializer before ' 2 May 16, 2019
Problem in Upload File System image 3 May 13, 2019
PlatformIO Debugger 1 May 9, 2019
Mbed Project fails to build (memcpy) 2 May 8, 2019
Installation on VS Code + Windows 10 never finish 2 May 5, 2019
Include libraries not found 2 May 2, 2019
STM32 platform conflictions 29 May 1, 2019
Best setup for working across multiple computers? 5 April 30, 2019
PIO new project missing basic intellisense setup 10 April 28, 2019
Trouble with LORA and PingPong demo stm32 1 April 20, 2019
Plotting using platformio 14 April 20, 2019
Arduino.h defined identifiers not working outside of main? 4 April 18, 2019
Error in blynk program 2 April 7, 2019
Build error under Win7 (linux ok) 7 April 6, 2019
PlatformIO IDE and IntelliSense problems 4 April 6, 2019
Custom UPLOAD CMD help 5 April 5, 2019
Build error under WIN10 (Linux ok) 3 April 4, 2019
How to monitor device as soon as it is powered? 4 April 3, 2019
How to access "tools/sdk/ld/esp32.peripherals.ld"? 9 April 3, 2019
Error in c_cpp_properties.json and main.cpp files after installing PIO 8 April 2, 2019
Include warnings 13 March 30, 2019
Unable to upload code on ESP8266 2 March 29, 2019
How to copy the full monitor? 1 March 29, 2019
Define build flag "on the fly" 8 March 27, 2019
VStudio - multiple definition of `xxxxx' 3 March 24, 2019
VSCode: Property ! WARNING ! is not allowed 10 March 23, 2019
Run Other Target list faulty 3 March 23, 2019