Troubleshooting   PlatformIO IDE


About the PlatformIO IDE category (1)
Auto completion in atom does not work (1)
Install loop started yesterday in both VSCode and Atom (3)
C++ code completion / Intellisense is almost non-existent in VSCode (5)
Error in the display of PlatformIO Home (13)
Endless loop of "Installing:" and "Restart" promt (10)
How to use arduino ide like "tabs" in platformio? (2)
Timer1 library and code not functioning (3)
Adding custom platform to Platformio (2)
Cannot install VCode IDE on Mac HighSierra (2)
Can't use platformIO built-in core (2)
Cannot run platformio for ESP32 on Ubuntu/DigitalOcean (1)
Send String to Arduino over Serial Connection (2)
Changing the default projects directory; what happens to git? (1)
Autocomplete not working Atom (ubuntu) (11)
Pio device list is empty (2)
Visual Studio Code extension install error (8)
Is there a way to limit the number of boards when creating a project? (3)
PlatformIO IDE: automate environment selection? (3)
How to exit from debug (1)
Platform io for ESP-IDF no longer works with VS Code (2)
PlatformIO run & upload buttons no more working after VSC update 1.22.1 (5)
Error in vscode but not in command line build (10)
Multiple problems with 3.5.3a7 (3)
Unable to install Plattform IO IDE (2)
Project folder deleted while trying to import from arduino (12)
Vscode locking issue (3)
Platformio for Atom project open issue (3)
Atom: Endless Loop (re)installing Platformio (8)
PIO Theme Error with Visual Studio Code (6)